1

I created a file in Photoshop with a resolution of 300dpi. However, my PDF keeps producing a file that consists of what is much smaller and more like a 72dpi image.

I triple checked my resolution before saving, ensured there is no additional compression within the saving of the pdf and I am still getting the same result.

Any help is appreciated!

  • could you post images or elaborate? Maybe there are some export settings hiding that is affecting it. – Winter Apr 26 '16 at 21:35
  • When saving for PDF you still have pdf saving options. Make sure you have "high Quality print" selected. – SZCZERZO KŁY Aug 25 '16 at 8:38
1

A Pdf is not just "exported".

It is "Created" this is based on a Pdf Profile.

This profile indicates the color mode, the resolution of the images, the method to compress the images, if it can contain text, color profile, etc.

So you are simply using a wrong Pdf preset.

That configuration is in the application you are using to produce the Pdf. A Virtual printer perhaps? So enter that application and see the configuration.

If you are using Save As Pdf, change the settings you need in the dialog box.

0

When you save a file as a PDF it should save it according to what your document settings are in Photoshop. You say it's at 300 ppi, but what is the size of the document? That could be why it is causing it to be smaller.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.