4

I'm having trouble with the pen tool as it won't stay at the stroke width that I set it to. It seems at some points of the image it accepts my settings and others it automatically resets to 1 pt and can't be resized.

I tried making my details on a separate layer to see if perhaps the current layer had been set to something that would be causing this issue but the problem remains.

In the image below you can see that I managed to illustrate a few lines down the building but when I try to make a vertical line it converts to 1pt.

Does anyone know what's up?

enter image description here

3

There are two solutions to this.

The first:

  1. Go to Edit > Preferences > General
  2. Check the box "Scale strokes and effects"

That solves it!

The first is somewhat temporal or should I say local to your machine because if you send the ai file to someone else and they don't have this stuff checked, they run into the same issue.

The Second fix.

  1. Click on the object with the stroke or the stroke itself if its just a line
  2. Go to Object > Expand
  3. Uncheck fill and leave the stroke checked. Or you could leave both checked if you choose to

That solves it.

The second fix is better because it's a universal fix. The change affects the doc you are working on anywhere even when you transfer to anyone.

Hope this helps!

  • @Steve If you found an answer helpful, please upvote it. Votes are how other users know which answers are useful. Give it a few days and it it's still the best answer, you should also accept it – Manly May 4 '16 at 14:59
2

Have you tried unchecking "New Art Has Basic Appearance" ? appearance tab

appearance tab menu

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.