0

I am unable to paint using any colors that blend neutral colors with whatever other color is on the palette. I found the color selection tool can select neutral (unsaturated) colors, but the selection ring has to be as far over to the left as possible. The moment you move off the edge it will paint the boldest (100% saturated) color available on that height. I can use color swatches to paint pure white or black, but I cannot use the swatches to paint the gradients. Things I've tried without success:

1.Checked that nothing abnormal was enable in brush settings

2.Image>Mode>RGB color

3. Changed GPU settings from advanced to basic (restarted the program) and nothing worked. I reverted to advanced after confirming that did not work.

4. I can replicate this problem across new projects, and after restarting PS. Below are images that show the problem.

5. Reset entire computer

Screenshots of the problem

PS Screenshot 1 PS Screenshot 2 PS Screenshot 3 PS Screenshot 4

NOTE: If I switch from using the brush tool to pencil tool I am able to use gradients.

I am fairly new to PS, and hope this is just a rookie mistake. Thanks for your help.

  • I don't really understand most of what you are saying.. What do you mean by neutral colors? I'm not sure what you're talking about with the selection ring or moving off the edge? Also you can't draw gradients, at all, so I'm not sure what you're trying to achieve. Your images just look like how the brush tool is meant to work. – Cai May 8 '16 at 18:50
  • @Cai They can't select pastel tints. Every selected color becomes 100% saturated. – PixelSnader May 8 '16 at 18:57
  • Sorry @Cai. Basically, the brush will not paint the color I select. See the images in the post. I apologize for the lack of clarity. Let me know if those images do not help. – jpat827 May 8 '16 at 18:58
  • @PixelSnader, Thanks for saying saturated. I edited the question based on your comment. That is absolutely my problem. – jpat827 May 8 '16 at 19:04
0

Seems to me the problem is with the brush tool correct? If the Pencil Tool works great, then let's look at the brush tool.

enter image description here

Be sure you are painting in "Normal" Mode, and that Opacity and Flow are at 100%. Go to your brush settings.

enter image description here

Either select a Brush Preset or unclick evrything to leave your brush as simple as possible. My guess is you probably have something in Color Dynamics, specifically Saturation Jitter.

enter image description here

If this doesn't fix it, post screen shots of your brush settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.