How to prevent Photoshop CC2015 (Windows 10) from closing short brush strokes? See the gif below:

enter image description here

In the case of smaller strokes photoshop closes the stroke atomatically. I am using a Wacom Intuos tablet. This behaviour doesn't happen when the strokes are created with mouse instead of a pen.

Update 1:

I was trying to give you a gif with the cursor included and I have stumbled upon this odd behavior: the cursor moves along on my screen even for the shorter strokes, however, it doesn't move on the gif. This could mean that for the smaller strokes there are two active cursors one of which stays in a fixed position till a certain stroke length threshold is reached. See the gif below:

enter image description here

Update 2: This odd behavior is due to the tablet, since on a zoomed canvas the same behavior is present:

enter image description here

closed as off-topic by Luciano, Scott, Lucian, WELZ, Paolo Gibellini Mar 23 '18 at 14:14

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

  • What tool are you using? – Ryan May 10 '16 at 17:08
  • @Ryan "How to prevent Photoshop CC2015 from closing short brush strokes?" The brush tool. – Bright May 10 '16 at 17:09
  • This happens with Pen tools but never heard of anything like this with Brush tool so if you're correct on the tool then sorry but I've got no idea – Ryan May 10 '16 at 17:12
  • @Ryan See the update, some weird stuff is happening. – Bright May 10 '16 at 17:26
  • Hmm, not sure anyone here will help. This might be a "Clear preferences or contact tech support." The only thing I can think of with your update is perhaps your Mouse and Pen are interfering with each other. I've only had that happen with Mouse though if I leave the Wacom Stylus resting on the tablet, your issue is the opposite way if I'm understanding right so doubt this is it. – Ryan May 10 '16 at 17:37

I have had the same behavior appear as well. Photoshop closes small U-like strokes when using the brush with a tablet. I do not have the same behavior if I enable pressure sensitivity, however. Perhaps this is a fix? As far as I know, you can disable the effects of pressure even with the setting turned on.

Hope that helps someone!

Not the answer you're looking for? Browse other questions tagged or ask your own question.