1

I'm using Gimp and I need to save a tiff file with a "Group 4 Fax" compression. I've followed the instructions to have that option enabled on the "Save as Tiff" dialog (see bottom of the linked page), but the option still appears grayed out...

Any idea what I may be doing wrong?

3

Group 4 Fax compression only applies to bitmap (1 bit per pixel) images. Change the image to bitmap, then the option should be available.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.