0

Whenever I click on the "Rectangle Tool" the resulting rectangle is always pitched 15 degrees up, on the right hand side. The solution I am sure is simple and probably too simple for this forum, but how do I change this back to the normal setting?

1
  • What is you Illustrator version ? Please check by click Help-->About Illustrator. i have AI CC 2015 and dont have problem like you.
    – user70532
    Commented Jun 29, 2016 at 2:34

2 Answers 2

2

Go to :

Edit>Preferences>General>Constrain Angle

The angle there should be 0. enter image description here

Wish helps,

0
0

Your 3D pespective grid might be on - try SHFT+CTRL+I (Win) or SHIFT+CMD+I (mac)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.