0

I just upgraded my old Intuos to an Intuos Pro 4 (Medium). I work on a Mac running El Capitan, and have the latest Wacom drivers.

Since i changed tablets, i noticed major bugs in Illustrator:

  • After ungrouping a selection, the mouse goes from selection tool to direct selection tool. I cannot select paths anymore

  • When resizing or moving items, "Alt" key randomly goes on/off

  • Clicking outside to unselect works randomly as well

  • Shift key locks

I can't understand what triggers this as it seems perfectly random so far...

Have any of you experienced similar issues?

Not sure i'm in the right place, but fear Super User has fewer Wacom users than this forum.

Thanks for the help!

closed as off-topic by Ryan Jun 14 '17 at 16:38

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This appears to be a tech support question about fixing technology to work as advertised. Please edit the question so that it pertains to using technology to solve a design problem. You may want to check if it hasn't already been asked in Super User. In many cases, contacting the manufacturer is the quickest option." – Ryan
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Have you since tried the old drawing tablet? This could help figure out if the problem is with the tablet/its drivers or if the problem is with illustrator. – Joonas Jul 5 '16 at 11:18
  • sadly, it died... I had although updated to latest drivers of former tablet, that was an intros as well... – Thai Jul 5 '16 at 11:20
  • 1
    It does sound like it might be an issue with Illustrator then. If updating doesn't help, see if trashing the preferences helps. – Joonas Jul 5 '16 at 11:28
  • 2
    Have you tried contacting the hardware supplier? I'm in doubt whether your question is tech support and therefore off-topic here. – Vincent Jul 5 '16 at 12:05
  • 3
    Try the Adobe forums. They have huge myriads of complaints about Adobe software and Wacom gear. Also, in the last few years, if you have any problems with Adobe software, it's best to assume the problem is with Adobe. Adobe software development has been on a steady downwards spiral in terms of quality. They're making record profits and spending it on... well, nobody knows. – Confused Jul 7 '16 at 7:36
0

I turns out i have bought my Wacom in France, and had downloaded the pilots form the "world" website.

I have compared my Wacom with my neighbour's, bought in Asia.

Product reference and all were EXACTLY the same.

BUT is turns out there is some kind of locale. Driver on the French website fixed my problem...

As easy and unexpected as that...

  • Hi Thai, if this really was the solution to your issue, you can accept your own answer (by clicking the check mark below the up and down arrows). This way the system can close the question (else it keeps popping up on the homepage once in a while) and you'll get rep. – PieBie Oct 26 '16 at 7:02

Not the answer you're looking for? Browse other questions tagged or ask your own question.