0

I have a file with no styles. I create different styles for later use based on the text (mark text and create paragraph, character or table styles). But the styles are different when applied. Here is text in table. Style created based on this settings. Error1

But when I applied the style to text in another table the only thing that match is font. error2

The table styles and cells styles are the same as I only created one style for each. Text in unformatted table was imported from word document with "clear styles" checked during import.

1

To apply your style properly and remove any other leftover formatting, right click your style name "Paragraph Style 1" and choose the "Apply + Clear Overrides" option.

  • Hah, Clear Overrides did nothing but Cleaning Characters works. It's seems that even when there is no character styles there is "+" next to [None] and this act as some style. I still have no idea why did it changed font size and added bold. – SZCZERZO KŁY Jul 11 '16 at 11:12
  • The "+" sign indicates an override is happening. That means there is some kind of formatting variation between your selected text and the style which is supposed to be assigned to it. An override can be introduced in many ways, intentionally or not, especially if you work with imported content. But yes, generally clearing the overrides and also clearing character styles, also called CLEAR ALL, should return your text to the style defined initially. – Lucian Jul 11 '16 at 11:59
  • I'm just surprised that InDesign treat [None] as a style that, by default, is assigned to text and imported text that have no style is overriding those settings. Or it behave in such way only when table is imported as a table and not as a tabbed text. – SZCZERZO KŁY Jul 11 '16 at 12:27
  • Are you referring to Character styles (CS) or Paragraph styles (PS)? There are critical issues between these two concepts, so not sure which one you are looking at. Although [None] is a CS (and not a PS) value so you probably referring to CS? In which case yes all your text gets assigned to [None] in CS by default unless you assign a different CS. Importing might affect your styling since it depends what format you are importing (?) and which options you choose when importing (?). – Lucian Jul 11 '16 at 15:20
  • I create and relay only on PS. While importing I remove any styles. It's just weird that CS is treated as more important than my PS settings. – SZCZERZO KŁY Jul 12 '16 at 7:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.