8

Does anyone know if there's a way to remove artboards in photoshop and just work with a file the good ol' fashioned way?

  • When I got the update with artboards, I HATED them. But now that I've given them a chance and gotten to know their features, I have to say that I find them far superior to plain old PS docs. I recommend checking out Adobe's help article on artboards. Give them a chance! I think you'll end up loving them. :) – Ashlee Palka Oct 11 '16 at 19:11
  • 1
    So, how do you remove the artboard, while keeping the crop of the artboard? – Agent Zebra Jun 21 '18 at 21:34
13

I've found the answer! hurrah.

cmd+click on the artboard in the "layers" panel and select "ungroup artboards".

It's a pain in the butt, because it completely resizes your canvas so you need to reset that. But it does remove the artboard from your file without the need to create a new one.

If anyone has a better way of doing this I'd still be grateful to hear!

  • This is by far the best solution for cancelling Artboards. Thanks! – warkentien2 Sep 3 '18 at 17:51
5

This answer is an addition to @petits answer.

Before ungrouping the artboards, create a new empty layer and fill it with a color using the paint bucket tool. Ungroup the artboards as described in petits answer.

After ungrouping the artboards, ctrl+click the new layer you created to select it. The selection outline should be the same dimensions as the original artboard. Next press c to select the crop tool which should create a crop box with the dimensions of the selected area. Press enter and the canvas will be cropped to the selected dimentions. This way you won't have to resize the canvas.

  • Please avoid refering to position in the list that varies form user to user. So above might changeto below. – joojaa Nov 28 '16 at 12:09
5

I'm using CC and when I open up the dialog box to make a new document, there's a check box beside the 'orientation' that says "artboards". I just unchecked it and it did the trick. enter image description here

2

If you're like me and use the "Legacy New Document Interface", which doesn't offer the option to turn off Artboards (but adds them to web-based documents anyway):

  1. File > New.
  2. For Document Type, select "U.S. Paper".
  3. Change the unit to Pixels and enter whatever size document you want.
  4. Click OK.

Artboards aren't created for print-based documents, so your new document will not include one. I also recommend saving this as a preset.

1

simple

while creating a new document there is a option of "Artboards" disable it.

0

When creating a new document, change the "document type". It could be in artboard mode, or use them somehow in custom mode also. Switching to default should fix it.

0

Select the artboard in the layers menu. Click the drop-downmenu in the upper right corner and select "delete artboard". It will give you the option to delete the artboard and contents or the artboard only.

0

Actually, what You can do is to File->Export->Artboards to files... and save as PSD. Works fine.

  • Nice idea, however it won't work if linked objects are missing (even tho you can see them in the psd). Oh Adobe, what did you do! :o – Agent Zebra Jun 21 '18 at 21:36
0

Convert the entire Artboard into a smart object then delete the smart object and then the Artboard. It works fine for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.