I want to adjust the colors of a image but when I want to select the white part of my image with the curves function of Photoshop my image goes to totally black. Does anyone ever had the same problem and how can I fix this?

I follow this little tutorial so that are exactly the steps that I am taking (only with another image)

https://www.youtube.com/watch?v=7nzc82SCrzA

Thanks!

up vote 1 down vote accepted

Check to make sure that the blending mode for your Curves layer is not set to "Difference" (it should be Normal). Having the layer set to difference results in the everything appearing 100% black. In the video he sets the 50% grey layer to difference, so perhaps you accidentally set the Curves layer incorrectly.

  • Thanks, I checked it but that is not the case :( – Wilcovanmeppelen Jul 21 '16 at 10:28
  • 1
    Sorry that didn't help. BTW, I did go through the entire tutorial and was able to get his process to work (I was using CC 2015.3 on a Mac). I did notice that there were a few places where he worked so fast that he didn't verbally describe what he was doing. One notable spot was at the 2:56 mark, when he begins to describe the process of setting the grey point. He turns off visibility to the Threshold adjustment, but doesn't point it out in his verbal description. This messed me up the first time around, because it caused my 50% grey layer to appear to do nothing. :-p – Dan Tabata Jul 21 '16 at 17:55
  • 1
    I now tried it at my Mac at home (I was doing it on the mac on my work) and there it works.... I think the settings are screwed or something on my Mac at work... I will trie to figure it out ;) Thanks for thinking with me! – Wilcovanmeppelen Jul 22 '16 at 11:58
  • No problem! I learned something new by watching the video, so thanks for raising the question. – Dan Tabata Jul 22 '16 at 16:45

Your Answer

 
discard

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.