I've been working in an illustrator file for some time now, but today, all of a sudden, all instances of a symbol I've made are 16k pixels wide (img below).

The objects don't appear that large, but when I click them, the bounding box extends far off-screen to the left and right.

What could cause this? I was editing a symbol when it started happening, but I didn't do anything differently than I've done 100 times before.

animated gif of symptoms i'm describing

(edit: forgot to include this behavior) When switching to outline mode, there are two long horizontal lines I can't explain. They aren't guides, and they aren't selectable (all objects are unlocked).

enter image description here

ETA again: I tried copying into new file, no change. In case anyone's curious, I've uploaded the file in question to Google Drive. Well, it's 2 files (1), (2):

  1. The one tagged [fresh-file] is a new file w/ the objects-in-question copied/pasted in.
  2. The other file is the original file, just with extraneous (and problem-free) objects deleted

Illustrator 2015.3.0, Win10

  • See what happens if you disable the GPU preview. Shortcut should be Cmd+Eor Ctrl+ E.
    – Joonas
    Jul 22, 2016 at 3:00
  • thanks joonas. switched to CPU preview and disabled GPU in prefs, restarted Illustrator. resulted in no change :\
    – Brandon
    Jul 22, 2016 at 13:22
  • Try copying all the content into a new file and see if it shows it there? Not sure I've seen/heard of this in any adobe programs.
    – Javi
    Jul 22, 2016 at 15:43
  • yeah, i feel pretty special to have an issue for which there's not a good deal of literature :) tried moving to new file, no luck. uploaded .ai files if anyone's interested in taking a look (see OP)
    – Brandon
    Jul 22, 2016 at 18:50
  • Scratchin my head here. Perhaps you can ungroup the tile, open the funky box in isolation mode (double click it) and copy out the content from there. At least at that point you have clean shapes/text etc.
    – Javi
    Jul 22, 2016 at 20:34

5 Answers 5


After saw your file I figured it out:

There is a huge guide inside the Symbol.

Edit the symbols and clear the guides.

Image below:

enter image description here


(I did not examine your file. Random downloads from unknown sources aren't really great.)

I think this is a bug in symbols.

I have a particular symbol that does this as well.

The only solution I've found is to double-click the offending symbol in the Symbol Panel, to enter symbol editing mode, then exit symbol editing mode -- BAM it's fixed.

I've been unable to determine what causes this bug. As I've posted, I have a document with about 30 symbols... only one of them acts this way every time I open the file or copy the symbol to another file and it's not due to any superfluous artwork or guide.


The 'Clear Guides' mentioned did not work for me, but when I clicked release guides, it released the super long guide so I could delete it. Problem solved.


I've had the same problem with an object - not a symbol - with a gradient applied to it. (Bounding box 5 pixels wider than the object on each side.) Replacing the gradient with a solid colour "fixed" the problem and I could at least learn how big the object was before doing a lot of resizing to export a precisely cropped vector. I honestly hope this is not the best solution but I couldn't find any other.


As this is one of the first search results for this problem...

Go to ObjectTransformReset Bounding Box

  • Doesn't do anything in my case. Jun 2, 2020 at 21:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.