1

I’ve never made a dashed line before. Thought it would be simple enough: I went to stroke, checked dashed line and set my dash and gap on the stroke I made with the paintbrush.

You can see this here:

enter image description here

However, my line remains not dashed. Why isn’t it working? I need dashed.

Still not working:

enter image description here

5
  • It is dashed. I can see the dash ending. It is just very long dash, compared to your curve make the first dash shorter.
    – joojaa
    Commented Aug 7, 2016 at 7:51
  • @joojaa leave an answer please so skyguy can accept it and we don't have this question appear unanswered
    – Ryan
    Commented Aug 7, 2016 at 11:37
  • @joojaa thats not it - look at my question.
    – blue
    Commented Aug 7, 2016 at 12:47
  • I it invisible or behind other objects etc? Its beast to debug workings of stuff in a simple scene first to rule out problems. I can not debug stuff from afar.
    – joojaa
    Commented Aug 7, 2016 at 13:46
  • I think it is because the paintbrush is not a stroke. When i use the path/pen tool it is fine
    – blue
    Commented Aug 7, 2016 at 14:39

8 Answers 8

2

Alright - for anyone who needs this, you have to go to Appearance > Clear appearance then do it all over again. Not sure why but. There you go

2
  • 1
    It's probably because the stroke was applied multiple times and you were adjusting the wrong stroke. (Not my down vote).
    – Scott
    Commented Nov 30, 2016 at 18:37
  • This was the solution for me because I had a Brush Definition applied instead of the [Basic] brush definition.
    – Cole
    Commented Dec 31, 2016 at 3:13
2

It's because of the paintbrush selected - change the stroke brush to 'basic' and then the dashed line will show :-)

1

One more thing, I've experienced it when "magic" locks two copy-pasted lines together and you forget about one - since select tool is happy to pick both for moving but changing properties only for the top one. So, beneath might be a full-blown line. For testing, try different colour.

0

Change your Dash Line Settings in Stroke panel. By default the first box should read 12 pt and all other boxes should remain blank. Then you can adjust the dash style as you wish.

0

I found just closing and restarting Illustrator, then unchecking and rechecking the box for Dashed Line worked.

0

For me, I was adjusting the "dash" length, but did not notice that there was a "gap" that had somehow been set to 0. Deleting that gap value fixed the dashes.

-1

Maybe your file is not set up to letter 8.5 x 11 and is too small and your dashes will not appear due to the size of the file.

1
  • 2
    it's not that - the solution is already mentioned in other answer
    – Luciano
    Commented Dec 11, 2017 at 13:54
-2

Change the stroke brush to basic and then the dashed line will show. 👍

1
  • This is exactly what has already been answered.
    – Wolff
    Commented Mar 8, 2022 at 21:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.