I am trying to make a design for a book's double page. The design is composed by vector art (made with Illustrator) and a photo.

The artwork PSD file is set as A3, 300 DPI, 8 bits CMYK.

One of the pages have a introduction small text, which colour I set to CMYK (0, 0, 0, 100). The text was typed using Photoshop's text tool. Once finished, I save as high quality printing PDF, with JPEG compression of 600 DPI for images above 600 DPI.

I sent the PDF for a professional printing service, but it looks like the black 100 was converted to black 400 CMYK (100, 100, 100, 100) because it is blurry and have what looks like a magenta shade...

What am I missing? Would it be the PDF export process?

I tried to be as many specific as possible... I'm sorry if I wasn't, but I don't even know how to ask Google about this problem.

Thank you!

  • 1
    How do you know the text was converted to rich black? If the text has a magenta shade with 0,0,0,100 color it is possible that the printer is not properly calibrated or the print heads on the print are not properly aligned.
    – AndrewH
    Commented Aug 7, 2016 at 14:45
  • Have you spoken to the printers about this? And is the text correct in the PDF?
    – Cai
    Commented Aug 7, 2016 at 16:36
  • I did talk but they couldn't explain what happened. What did you mean by "the text is correct"? I tried print on my own printer in two ways: 1. directly from Photoshop (File - Print...) and 2. saving as pdf and them printing it. It looks like the issue occurs only when I export as pdf first. I don't know if it was converted to rich black, but looks like it is misinterpreted by the printer. I thought it was a problem with the exportation process. Commented Aug 8, 2016 at 0:32
  • 1
    I suspect Mark's answer below is what could have caused your issue. To know if the issue is on YOUR side, open your PDF in Acrobat Pro and look at the "Output Preview" by unchecking the black in the color separations. If you don't see all the text that should be 100% black disappear, it means you made a mistake while converting to PDF. But know that a lot of digital printers have a setting that is similar and will enrich blacks. It can also be the printer's calibration if digital. You can only complain to get your files reprinted for free!
    – go-junta
    Commented Aug 8, 2016 at 2:19

2 Answers 2


enter image description here

Go and check your preferences in Illustrator - you can control the way Black appears onscreen and how it is outputed (by default) to pdf. I think you can also control this for consistency across all Adobe applications through Adobe Bridge.

Colour and profile handling is pretty important and there is plenty of advice available online. Google 'Adobe colour management' and 'Adobe print profiles' for more search leads.

Good luck

  • Thanks for the tip! The appearance of black for print/export was set as Rich Black. I guess I found a solution. I edited my question and included it there Commented Aug 8, 2016 at 18:08

I checked the Printing Output preview as suggested by go-junta and the problem was indeed on my side. I opened the PDF in Adobe Acrobat Pro and then to Output Preview Dialog in Printing Production Tool. As the picture below shows, the text is still visible, even tough the black is unchecked, which means my PDF is defined as rich black.

The text is still visible even tough the black is unchecked.

Since the text colour was set as black 100, in Photoshop, I think that what might caused the mistake is that I set the colour profile to CMYK Coated FROGRA39 - Brazilian standard - twice.

  1. Via Colour Preferences (Ctrl+Shift+K) I set the PSD colour profile.

  2. When saving as PDF, I checked the options highlighted in the image below in to ensure that FOGRA39 was been used.

I checked the highlighted options

I tried to export without checking those colour options (in the picture above) and it worked! I guess the double colour convertion was converting the black 100 to rich black.

If I said something wrong, please correct me. But, for now, this issue is solved!

Thank you!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.