2

OK. Let me see if I can explain a problem I have in Photoshop. I'm working on designing a web site in Photoshop. My screen is a Retina display.

Why is my canvas so small at 100% when at 72 PPI? Zoom in at 200% and the image looks pixelated, go to 300% and it is just impossible to work with it.

Is anyone in this forum having the same problem? If you have found a solution would you please share with the rest of us?

  • 1
    What is the pixel resolution you are working with? How many pixels high and how many wide? – DocPixel Aug 10 '16 at 4:16
2

First of all the PPI of your document makes no difference, the resolution only makes a difference to the print size of your image so forget about that (72PPI is the de-facto standard for screens so stick with that, but it doesn't really matter).

The retina screen has double the number of pixels so you have two options:

  1. Forget you are working on a Retina screen and work at your normal size. You will need to zoom to 200% to see your image at its normal size, which will look pixelated to you but you are basically seeing as someone without a retina screen sees it. If you work like this then you won't be able to output any "Retina" images, which may or may not be what you want.

  2. Work at 2x (or 3x) scale. For example, you need a 800x800 pixel image so you create your Photoshop document at 1600x1600 pixels. You can then work at 100% zoom and everything will look as it should, all of your measurements will be double what they should be though. To export your "regular" non-retina image you simply export at 50% size, and you can export a Retina image at 100%.

1

While searching GD.SE and trying to decide which question is a duplicate, I found an interesting comment with a viable solution.

If you're using Photoshop CS6 you can make it behave like a non-retina application: select the Photoshop application in the Finder and choose File > Get Info. If you have a Retina display, under General, there will be an option to “Open in Low Resolution". Close / reopen Photoshop and your document, your problem should be gone.

At least that is what the Adobe blog says.

  • From experience, working in non-retina software on a retina screen is horrible and very distracting (and defeats the whole point of having a retina screen)! It's a possibility though. – Cai Aug 10 '16 at 9:12
  • well, it is a solution for not having to deal with zoom or rescaling the image... I'd rather just zoom 200%, but that's me – Luciano Aug 10 '16 at 9:27
1

You should work at 2x (200%) document. Then you you can work with 100% zoom and it will looks like how user see that with a retina screen.

When you export for normal displays scale back to 50%.

0

I found a great answer for this on an adobe forum. Instead of applying "use low resolution mode" in Photoshop's "Get Info" window, (which for me makes everything look fuzzy on mac Sierra display), What you can instead do, in Photoshop: Make a Keyboard shortcut for View / Print Size. And then in your Photoshop prefs / Unts&Dimensions: Change "screen resolution" to a size that males "Print Size" scale on your screen to the same size that the image will be once viewd inside a web browser. For me, this 'screen resolution' was 144. I haven't trialed this too much yet, but the big win so far is that the text does not look all pixelated.

0

I have the exact same problem working on Surface Book, and my quick work around would be reassign the CTRL+1 (actual size zoom, 100% zoom) to 200% zoom. So when I open a document, I simply hit CTRL+1 to zoom to the "actual size" and work on my PSD slicing as per usual.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.