1

I have a brochure that was sent to printing and the printer staff told me that I need to have the overprint turned off for some black text on a square that was to be printed with Metallic silver.

I think I have the overprint off, but I am not sure. If I go to Preferences and "Appearance of Black" the overprinting of black is On. But if I am in "Paragraph styles" for that specific text in "Character Colour" the Overprint Fill is turned off.

I tried googling it but I can't find the way to confirm if the overprint is off or not.

2

In the preferences, you need to have the "overprint black at 100%" UNchecked. The default in Indesign is to have that turned on. It applies by default, so even if the Attributes "Overprint Fill" is unchecked, it will still overprint the black text.

enter image description here

However, you do still need to have the majority of your black text overprinting. So when you turn off overprint in the preferences, you would have to go through and manually apply overprint in the Attributes panel to all the black text.

There is another (easier) option though. LEAVE overprint ON in the preferences. Then, in your swatches palette create a new swatch that is just set for 100% black, and call it something like "Special Black" or whatever you want.

enter image description here

The default Overprint Black from the preferences only applies to the "Black" swatch in the color palette, so this new color will not overprint.

enter image description here enter image description here

You can also use the "Separations Preview" Palette to help you double check how it is going to output. You can find it under Window -> Output -> Separations Preview You can see the palette in my screen shots above.

1
  • As you stated, creating another swatch and naming it (Special Black), and setting it to 0,0,0,100 was the answer for me. 100%K exported in the PDF as 100%K. Thanks for your input, helped me out. Jan 29 '18 at 17:42
1

One other place you can check is by selecting the text box that houses the text in question, then choosing Window > Output > Attributes. Make sure in the Swatch panel that you have chosen the Text color (not the box color itself -- click the "T" at the top of the palette). In the Attributes box, you'll see the "Overprint Fill" checkbox.

enter image description here

I think this should be unchecked by default, but it's possible it got checked at some point.

0

You can check and manually set the overprint of an object in InDesign through the Attributes Panel.

InDesign by default does prioritize black to overprint (unless you tell it not to in preferences), but it prioritizes overprinting of Spot colours (Silver in your case) over process colours (CMYK) and doesn't overprint black on top of a spot colour unless you tell it specifically to do so.

It's best to manually set the objects you want to overprint. Otherwise InDesign will just knock out the area you want to print black.

Window > Output > Attributes Navigate to the Attributes Panel

Then you can toggle the overprint of an object in the panel. Toggle Overprint

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.