-1

I have a video asset that is 1:57 long. When I import it to AE, in Project window it suddenly shows that video is only 1:49;15f long! Why does it happen and how can I get my extra 8 seconds back?

Those 8 hidden seconds contain sound that I need to work with.

  • I'm not saying this is off-topic here, but you might have better luck on video.stackexchange.com – Manly Aug 30 '16 at 15:02
  • @Manly , ah thanks. Will it be okay if i dublicate this question withoun deleting it here? – Aksana Zinchanka Aug 30 '16 at 15:03
  • I'm not sure. Either way, your question will need more information to be answerable. My instinct tells me that it's a frame rate difference. What is the source frame rate and what is your project set to? – Manly Aug 30 '16 at 15:05
  • Source is 25fps and 1416 kbs. AE composition was also automatically set to 25fps, because I pressed "New Comp from Selection" – Aksana Zinchanka Aug 30 '16 at 15:47
0

Make a new composition giving it desired width and height and set its time domain the length of the video .. Once you have made the composition then drag and drop your video into after effects ...

0

After you have imported the video, go to Composition > Composition settings and change the length to exactly that of the video. What probably happened is AE created a composition for your video (which happens automatically) that is shorter than your video.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.