-2

enter image description here

remove a Black shade in objects in 3ds max

  • 2
    3D questions are no longer in the scope of this site. There is a proposal here for a 3DSE, so go over and commit to it! – Manly Sep 6 '16 at 16:22
0

Click on the word "Realistic" in your viewport and change it to "Shaded".

0

You could right click on the object and set its properties to not cast shadows.

If this option is locked, you can change it by the layer its on or by changing it to "by object only"

0

Method 1

Click the Word Realistic in the top left of your Viewport.
Goto Lighting and Shadows
Deselect Shadows.


Method 2

Click the Word Realistic in the top left of your Viewport.
Click Shaded

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.