0

I've been stuck with this problem for a few days and I just can't seem to figure it out, hopefully someone can help!

I did a job where I edited a brochure, the original design files were destroyed and all that was left were the final PDFS. I made the edits on PSD, I deleted the old text and placed a new text layer on top. I changed some of the text but most of it stayed as it was before. I saved the files as PDFS and sent them to the printer.

The printer asked me to change all back to 100% black (C=0 M=0 Y=0 K=100), I changed the color on all the edits I made to 100% black but the old text is at C=75 M=68 Y=67 K=90.

I tried opening it on Illustrator and changed the appearance of black but nothing happened. I figured maybe the changes would be seen when I exported the files, but that was not the case. I exported the file and checked the black again, nothing happened.

I'm I missing a step here? I have been reading online but none of the forums help. I don't want to change to grayscale because the document also has colors in it. I attempted to change on Acrobat but that was a big fail as well.

is there any way I can change the black to 100%!? I really don't want to re-do the whole brochure, I am sure there is a way around this I just can't seem to figure it out.

here is one of the pages if you want to take a stab at it: https://www.dropbox.com/s/a4ary3bldm3vtio/4_33.pdf?dl=0

Please HELP!

  • If you open the PDF in Illustrator do you have objects for the text (outlines or type, it doesn't matter) or do you just have a flattened image? – Cai Sep 7 '16 at 13:13
  • HI Cai! Flattened image. – Daniela Ordonez Sep 7 '16 at 14:09
2

Alright, well I would retype it cause you'll get much better results but if you really need to do it, here's what I came up with for you.

Go into your channels. Select any areas of composite black

enter image description here

and with CMYK channel (the top composite channel) checked, do Copy. Then go to the Black channel and do Paste.

Now reselect and go into the Cyan and fill with white, the Magenta and fill with white, and the Yellow and fill with White. Congrats, you're done.

enter image description here

  • I tried talking to him, btw he's in China, and he said the black needs to be 100% Black (C=0 M=0 Y=0 K=100) beacuse if i do any other combination of that then the print will come out blurry as the process printing uses 4 plates that overlay to make the full colour spectrum. Although precise, the registration of the 4-plates will shift during the print process. – Daniela Ordonez Sep 7 '16 at 13:42
  • @DanielaOrdonez that's ridiculous and would imply he can't print the color green as an example. Text yes, images no, and the press should be properly calibrated to minimize, almost eliminate such registration issues. If you're not stuck with that printer, I'd find a new one. – Ryan Sep 7 '16 at 13:44
  • Unfortunately, I am. The only issue he sees in the file is the black. Since some of the text is so small he assures it will come out blurry. This was my initial reaction too. I have never heard of such thing! UGH!!! – Daniela Ordonez Sep 7 '16 at 13:51
  • @DanielaOrdonez wait what text? I didn't check every single letter but it looked like you had retyped the entire right side to be 100% K. For text, yes you should use 100% black but it looked to me like you did. What text is still in composite that is the concern? – Ryan Sep 7 '16 at 13:53
  • 1
    it isn't just a registration problem: the colors are screened, usually 150-lpi or less which is a visible dot and have a dot appearance, whereas vector text can be outputted at the maximum resolution of the platemaker and will appear smooth. 8pt text will suffer from both. – Yorik Sep 7 '16 at 14:31
1

Make sure that wherever you are working on this file you are working in the correct color space. Photoshop and Illustrator can both be finicky when it comes to converting colors when you aren't in the appropriate color space. On the tab with the file name you can find which color space you are working on it'll say something like "File.pdf @ 100% (RGB/GPU Preview)." If your file says RGB then your problem comes from illustrator taking that 100% black and changing it to RGB black. In Illustrator go to File > Document Mode > CMYK Color and in Photoshop go to Image > Mode > CMYK Color. Then change the color to 100% Black and export the PDF again.

  • Hi Miguel! The files in PSD are in CMYK and the text I did edit is at 100% Black (C=0 M=0 Y=0 K=100) but the original text that was not edited is not 100% black, it's at C=75 M=68 Y=67 K=90. This text is not editable and I don't want to redo the whole file. How do I get to change the old text (non-editable "image") to 100% black? – Daniela Ordonez Sep 7 '16 at 14:08
  • 1
    I don't think there's a way to change the color to 100% Black if you can no longer edit the text. Unfortunately with a flattened image trying to edit text means selecting all the pixels that make up the text and adding a new fill that is 100% black, but with that method you will get a lot of jagged edges and it might be faster to just recreate the file. – Miguel Perez Sep 7 '16 at 14:30
  • Another thing you might want to try is to add a white fill on top of just the sections with text, to cover it up, and retype everything. You'll be able to keep the rest of the design. – Miguel Perez Sep 7 '16 at 14:33
1

I found a setting under Edit: Preferences: Appearance of Black: change output to display and output All blacks accurately.

-1

Its because You have to colorise to BlacK100 ungroupped EAN lines as outlines.

  • 2
    can edit to expand your explanation? It's difficult to understand what you're trying to say with just one line (also the sentence is confusing) – Luciano Oct 18 at 8:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.