4

I'm having some trouble with printing from Photoshop and colours not matching once printed.

I'm helping out my girlfriend who runs a small illustration business where she draws up art pieces, scans them and sells them as prints.

Usually, all pieces are 100% black made out of lines and dots drawn with black finer liner pens and sometimes thicker pens like a Sharpie; an example of one of these pieces being:

My printing process for these 100% black pieces is simple: Scan it, clean it up in Photoshop (remove smudges, tweak colour levels etc.) and then print it onto thick card paper. At first I had trouble with black not coming out black when printed (more of a washed out grey), but then I tried printing the piece in "Grayscale" mode and that works perfectly:

However, this method fails completely when the art piece contains colour, I'll use this piece as an example:

I can't select the "Grayscale" print mode because the image contains actual colour, when printed the colour part doesn't match which is okay, I can tweak the colours in Photoshop and eventually get it to match as best as it can. The problem is that the black parts don't come out black, they come out a washed out grey.

I've spent days researching this problem, a lot of places say I need to replace my ink cartridges/clean or recalibrate the printer/get a new printer but surely I don't? The printer is perfectly capable of printing out perfect black (I know this from printing out in "Grayscale" mode), it's perfectly capable of printing out colour; the problem is that I can't print colour pieces in "Grayscale" mode.

I'm totally new to print, I come from a UI/web design/developer background so I know my way around the tools (Photoshop, Illustrator etc.), I'm just clueless when it comes to printing and what settings to use.

I've also seen the many articles such as this which tell me to use the CMYK colour profile, because RGB documents are meant for screens, and CMYK documents are meant for printing. I've tried this and it doesn't seem to change anything.

I think where I'm going wrong is when I click File > Print, I'm presented with this dialog:

enter image description here

I just use the default settings and hope for the best which doesn't work, I fear I'm overriding some other settings set elsewhere (CMYK colour profile). I can also click the "Print Settings" button which gives me these settings:

enter image description here

enter image description here

...Again I just leave these and hope for the best, I've tried changing them to a bunch of different values to; nothing works. So many settings and I can't find any resources which even mention these settings, never mind what values to set them as; maybe I'm going about this wrong?

For context the printer I'm using is the Epson Expression Home XP-405.

Any advice would be greatly appreciated.

  • Try the 'Text & Image' setting. Right now the printer thinks the entire content is a photograph, so it is printing the blacks using a mix of the cyan magenta and yellow inks so that it will blend with neighboring areas of the page. Switching to 'Text & Image' may give it the necessary hint that it is ok for some of your page to be printed in 'true' black - that is, using just the black ink. – Jon Sep 8 '16 at 19:11
  • @Jon Good idea, but just tried this and it didn't make a difference, unfortunately; thanks for the input though Jon. – Tom Sep 8 '16 at 19:38
4

Let's tackle this one step at a time.

First if you don't want to be printing over and over again, get a monitor calibration tool. You'd be amazed at the difference they make when working in the printed world where things like this matter.

Now in Photoshop work with the CMYK preview turned on while doing all of your cleanup work. When you think its ready save it and then on a copy switch the mode to CMYK. You can then look either by previewing the "Plate" or just open the Channels and click through each. Look at the Black channel and see that its a composite.

Looking at your printer I see no reason why you'd need to use 100K vs a Composite black. But we could darken the black at least in that PNG a bit more since it seems you want it to be very solid like an India Ink.

Do a Curves Adjustment Layer and bring the Black Point all the way over so its very dark. It's going to hit some of the color making it look bad, that's okay for now.

enter image description here

Now go to Layer → Layer Style → Blending Options and at the bottom is an area called Blend If. Switch the drop down to the Black channel and then say, "If the underlying layer is black we want to see this, if white we don't." So you'll pull in the White slider like so (to separate the handles from either end hold the alt key):

enter image description here

This resulted in all of my black being 100 K along with the other colors making it very rich.

In your Print Settings you'll want to make sure you have it set to High Quality and probably Heavy Matte or something like that in its options.

Update

Try selecting your now very dark black ink in the Black Channel. With that selection made go into the Cyan channel and fill with white, the Magenta and fill with White, and the Yellow and fill with White. Now just to be sure go into the Black channel and fill with 100% K. When you go to the CMYK composite you should see the entire center is now only Black ink. See how that works.

enter image description here

  • This is super useful for clean up work, I've just been fiddling with colour levels and playing with the paint bucket tool so it's nice knowing how to actually make the black more solid. When I print this, it still comes out a washed out black in comparison to when I print it in "Grayscale" mode; any pointers? Maybe it's my print settings, not sure. – Tom Sep 8 '16 at 18:52
  • @Tom updated with one more thing you could try – Ryan Sep 8 '16 at 19:08
3

If the only issue is getting richer blacks then you more than likely don't need to use a true (100K) black. You can adjust your image as @Ryan explains, and there are likely print settings that will affect the output of black (you're better off asking on Super User or Epson support). As for printing a true black...

The answer is more than likely—you can't.

Home/office printers just aren't meant for professional printing. They expect RGB files and will convert as such, regardless of what profile your document uses. So your 100k true black will be converted, more than likely to some form of RGB black that the printer understands (even though it will then be printed in CMYK).

The problem isn't your workflow or your document, it is just the way the printer works. If you need faithful reproduction of your color values then you need to speak to a professional printer (the person, not the machine).

A workaround...

Something I have done regularly in the past (on an Epson office printer) is to separate the color and black and print separately. So print only the color areas in full color, wait for the ink to dry out then feed the same paper back in (make sure it's facing and orientated correctly) and print the black areas in grayscale. You may get alignment issues which can be a problem but how much of an issue it is depends on the image.

Note, I've only ever done this for in-house proofing and personal stuff so it might not be suitable for what you need, but it's an idea.

  • 1
    Oh nice workaround – Ryan Sep 8 '16 at 13:19
  • Thanks for explaining why I'm having these problems, I'll try and reach out to Epson support; it's just super frustrating knowing the printer is capable of printing good solid black and is great at printing colour, just not at the same time. I tried your workaround and it works [sometimes], other times the design just does not allow for it due to the alignment issues. Thanks again though Cai! – Tom Sep 8 '16 at 18:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.