0

I do not always want to use artboards in Illustrator.

I have either changed a setting or preference somewhere recently or the default of "1 artboard" is new to the latest release of CC2015.

When I place a illustration (from Illustrator) into InDesign it wants to place the entire artboard.

  • 1
    Every Illustrator document has to have at least 1 artboard. So what is the issue you're placing Illustrator files into InDesign? Do you have graphics outside of the artboard? – AndrewH Sep 29 '16 at 19:21
  • You can't have less than 1 artboard and it's definitely not new since I still use CS6. What's the issue you're having exactly? – Cai Sep 29 '16 at 19:51
3

You can not create an Illustrator document without an artboard. All Illustrator files have at least 1 artboard.

However... to deal with your InDesign issue.... when choosing Place, tick the Show Import Options box (in the InDesign Place dialog window) and then find the Illustrator file and click OK.

enter image description here

Then a second dialog will pop up allowing you to choose what you want to import, for example, you can choose to crop the import to just the Art as opposed to the Media (artboard).

enter image description here

This allows you to import the Illustrator artwork into InDesign based upon the artwork bounds, rather than the artboard size.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.