5

enter image description here

I don't understand why photoshop is doing this. Every time I add another artboard, it adds more to the background canvas instead of being a grey like I've seen for others.

enter image description here

I've messed with background color settings and everything :(

3 Answers 3

1

This is actually how artboards really work, they're essentially like grouped clipping masks on top of the canvas, and if you have the artboard setting set to auto scale canvas it will grow/shrink. This is why if you were working with the animation feature in photoshop and tried to export as a gif file, the canvas size might be larger than what you set as an artboard.

It seems that there was a loading error when loading up photoshop that caused the part of code they added that hides the canvas behind the artboards to not work.

0

It looks like your entire document has a transparent background. You have to create another layer filled with white on top of that layer 1 and merge it down so you have a white background,not transparent. I hope this helps, I don't use artboards very often in PS. I know when you create a new document, its asks what type (which is where you choose artboard) and if you want a white or transparent background. ellen

2
  • Thanks for your response Ellen. Oddly enough a restart seemed to fix the problem ^^;
    – Briy
    Sep 30, 2016 at 21:08
  • Has anyone found out if there is a key command that toggles this? Mine was working fine and then I hit a key command that changed it to transparent by accident.
    – SSDesigns
    Aug 15, 2018 at 16:27
0

Graphics Driver issue

It could have been a graphics card driver issue. Maybe a pending update or a temporary error.

Check Your Settings:

Check your settings in Edit - Preference - Interface

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.