0

I am trying to set up page numbers in my brochure in inDesign. When I view the pages through a page master (Pages > A-Master), I set up my page numbers to look like this in Paragraph Style (Paragraph rule):

A-Master view

However, when I view it in the normal page view, the page numbers appear like this: Enigma!

Could someone please advise how I can solve this issue? I tried to use Font Styles (Underline) but the round background seems to disappear after a certain size... I am not sure why paragraph styles don't work even though they appear in the A-Master page view.

1

Things you can check:

  • make sure the opacity of the round circle is set to 'Normal'
  • try to view your pages using these shortcuts: SHIFT+W (Presentation mode) or CTRL+ALT+H (High Quality Display)
1

The could be something funky going on with the layers, but I think the most likely issue is what @Lucian suggested--that the circle has an effect applied and it is set to transparency option other than "Normal."

Select the circle on the master page and open up the Effects panel (it can be found in the Window menu). The drop down menu at the top (circled in red) should say Normal. enter image description here

If it is set to one of the other transparency options, that can cause it to "disappear." You also need to make sure that Fill in the Effects panel is also set to Normal.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.