0

I'm an illustrator guy who has just moved to sketch.. I noticed that when i type on sketch and zoom in, the text gets pixelated (which is weird considering that it's supposed to be a vector graphic). How do I prevent that and make it behave like illustrator?

enter image description here

3

You should uncheck Show Pixels option in View toolbar enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.