When I place an image in my Indesign document I get a broken white line around the edge. This is a shape made in photoshop and placed in indesign. They are PNG files placed into the document.

The screenshots are from PDF version and the images are saved as CMYK, I get it even when there is no transparency and the image is CMYK .jpg with a background.

It seems to only happen on rounded images... could it be something to do with resolution? even images 5000px X 5000px are showing poorly an A4 document.

I've tried hiding it with shadows or re-placing the image but I can't get it to go away.

How do I get rid of these broken outlines?

screenshot - bottom (white jagged area)

white jagged outline on round images

  • 4
    Maybe post a screenshot?
    – Lucian
    Oct 18, 2016 at 15:04
  • 1
    Do you get this effect on one image only or on all images? If the latter, you have set that style as default for new objects.
    – Jongware
    Oct 18, 2016 at 17:41
  • Screenshot added. This only happens with images with round edges
    – 5kud
    Oct 19, 2016 at 9:47
  • This is most likely a preview issue and hopefully you are aware Indesign will display links in low resolution by default. Have you tried CTRL+ALT+H in Indesign? This should change the default render setting from Low to High.
    – Lucian
    Oct 19, 2016 at 17:02
  • "no transparency and the image is CMYK .jpg with a background." I would go straight to the idea that this is aliasing around the layer mask. Experiment with the mask contrast, and also possibly choose a background color that is compatible with the lower layer for the layers you are applying masks to. Note also that not all software uses 8 bits (256 levels) for masks, some use 7 bit (128 levels) and then stretch the 128 to 256. This can lead to some "stepping or banding".
    – Yorik
    Oct 19, 2016 at 19:01

2 Answers 2


It looks like the .png has these white pixels natively. Possibly they have been made from an image that used to have a white background, and some white anti-aliasing residues are left.

You could try to re-make the .png from scratch, starting with a transparent background. Even better, I'd try to recreate the objects in Illustrator and place the vectors and make them transparent (of necessary) in InDesign.

Do note that .png is not a good file format to place in an InDesign file that is intended for print. Print is (usually) in CMYK, and .png is in RGB by default. If you want to use transparency like this, use a .psd or .ai in CMYK mode and apply transparency either in the native program, or use InDesign's opacity slider.

  • These days, the paradigm is toward using RGB placed images and letting Indesign do all the work: indesignsecrets.com/…
    – Silly-V
    Feb 16, 2017 at 14:47

Try using PNG files (if you are placing image with transparent background) and try to feather an image while placing in InDesign file.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.