2

When I dragged a pixel perfect icon (svg) from Iconjar to Sketch, the icon always off grid and exported with blurry result. Anyone know how to fix this?

enter image description here

1 Answer 1

0

Select Sketch->Preferences... form menu, then check Pixel Fitting from General tab as shown on screenshot below:

enter image description here

1
  • Yes I have those options enable when drag icons but still, it's off grid :(
    – Anh Nguyen
    Oct 21, 2016 at 2:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.