0

I'm trying to change the date format for the live captions in InDesign. Currently the format is like this dd/MM/YYYY; I need it to be dd. MMMM YYYY

I've already tried to change the format as described on the Text variables help page on helpx.adobe.com, unfortuneatly I can't edit the date format (Type » Text variables » Define…) screenshot: Edit Text Variable Live Metadata Caption

Does anyone has a solution for that?

  • It's probably because it's picking the metadata as a simple string whatever kind of format that is. – Loic Nov 7 '16 at 10:22
  • This can't be the reason since it displays like this "dd.mm.yyyy" on my other computer. – nihilistenhymne Nov 7 '16 at 10:33
2

I ran in to the same problem and figured out that it was using the system's date formatting. So, as a workaround, I went in to Windows' Region settings, customized the formatting under "Additional options..." and applied the changes. This applies to your entire system so you might want to change it back after you're done exporting the project. enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.