4

I've created a PNG version of a document that I made in Illustrator. The PNG seems to have a couple inches of white space next to it. I have checked for artifacts to the side of the doc. Nothing. I don't have any hidden bounding boxes or clipping masks overhanging my artboard. I even created a new blank document and carefully copied the body of the work and pasted it into the new document. The space is still there in the new PNG. What could be going on that I've missed?

1
  • Did you try restarting the computer?
    – TCDesigner
    Dec 10, 2016 at 1:04

6 Answers 6

5

When exporting as PNG make sure you check the box which says "Use Artboards"

1
  • This should be the accepted answer
    – 2Toad
    Feb 12, 2023 at 3:59
3

Two ideas:

  1. Change to View > Outline Mode. Do you see anything as outlined?

  2. What happens if you Select All; open Artboard Options; change the Preset to Fit to Selected Art? Then try Export > Save for Web (not the usual Save or Save As).

1
  • 3
    Also make sure you "unlock" all objects before "select all."
    – q23.us
    Nov 9, 2016 at 20:42
2

I just had the same problem and figured out it was the bleed. Go to "File > Document Setup" and make sure the bleed is 0 for all sides.

1

Using "Clip to art board" in the save dialogue will let you determine the size and bounds of your image. Sometimes a shadow blur will extend your artwork dimensions even if you can't see it.

1

I also had the same issue. I had a large image masked inside a smaller frame in which the masked part of the image was being included in the final size during export. Selecting the "Use Artboards" option during exporting corrected the extra white space issue.

0

I got the same issue. I was checking on some resolution on the problem and found out that when you're saving your document under "export as", you should check the " USE ARTBOARD" Option. That solved the issue.

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.