0

I've searched forum and I can't seem to find solution to my problem (or even questions related to it).

I use Illustrator CC and I run into this problem.

enter image description here

Note: I have used no strokes, only four separate shapes plus another one as a stroke underneath all. Now if I try to scale it down, let's say, four times the size, I get strange results. As if the shapes move around when scaled down.

Then, if I try to fix the problem by scaling down the underlying shape, it snaps way off the desired position.

I have turned off Align new objects to pixel grid.

I apologize if this question was posted earlier.

  • Possible duplicate of How do I stop Illustrator from snapping to pixel increments? – Luciano Nov 10 '16 at 10:36
  • ITs not enough to turn " Align new objects to pixel grid" foo you need to also turn it off for allready created objects separately. PS: i never use the align to pixel grid option for anything sincer its more trouble than worth if I want to snap to pixels i can allways adjust my snapping grid. – joojaa Nov 10 '16 at 13:14
1

Do you have any effects applied to your artwork: e.g., Roughen, Tweak, Twist?

If so, you may need to expand the original shapes before scaling—Menu > Object > Expand Appearance.

0

What tool do you use when scaling your illustration?

It might be a "Transform Each" problem. Try these two approaches and see if they make a difference:

  1. Object -> Transform -> Scale...
  2. Object -> Transform -> Transform Each...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.