0

Just been using the crop tool and selecting "W x H x Resolution" but the resolution box is displaying px/cm and not px/inches.

I did a RESET tool but still it displays in px/cm.

I also noticed in the preferences under Units it was set to Centimeter, I am based in europe, is this why by default it is set to centimeter as a tutorial I was following did the exact same but their default was px/inches in the crop tool.

Would it be recommended to change this unit measure under the preferences ?

2
  • 1
    If you need inches sure. you can allways change it whenever you need.
    – joojaa
    Nov 13 '16 at 11:19
  • If you are working in print, leave it in cm/in. If you are working for screens, set it to px.
    – Manly
    Nov 14 '16 at 16:03
2

enter image description here

  1. It is possible to toggle between px/in and px/cm
  2. To toggle click on px/in or px/cm

Also please refer the image

0

You need to set it in photoshop preferences ie in CC click in the top toolbar menu: Photoshop CC > Preferences > Units & Rulers

1
  • I think OP already knows where / how - their question was more around whether they should reset their units from the European SI to Imperial units... Dec 7 '18 at 15:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.