2

I can't seem to get rid of the white banding that appears whenever I apply a gradient texture.

It's 0% on the white end and 100% on the black end then I turn the opacity for the whole layer down but the white banding doesn't disappear.enter image description here

  • I'm sure there's a duplicate for this somewhere... – Luciano Nov 24 '16 at 9:44
1

This is a common problem with gradients in Illustrator, there are two potential ways to solve it that I know of...

Option 1 Instead of going from green to black, go from green to green plus black. How you do this depends on how you have set up your colours. For example if your green colour was 60 cyan, 80 yellow (in CMYK) then your 'black' would be 60c, 80y, 100k. If using spot colours, you would need to add a second fill via the appearance panel.

Option 2 You can split the object with the effect into two copies of the object, both the same shape and same position. The bottom one would be the flat green colour, the top one would have the gradient from black to white and would then be set to overprint or multiply.

Both give the same result, but I would advise using option one if you can get your head around the method as it's a bit tidier.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.