0

I'm developing a number of maps within arcMap which are then exported to Corel for final annotation. In the past i have exported as a .png, to insert into my word doc. The maps i'm currently working on however export in poor quality, from corel. Unlike others they have text in from arcmap, but they look perfect in corel. I've tried "export for word" and also tried .bmp and .jpeg options. Any other work arounds?

.png image from corel, typical of all other export file types

.png from arcmap

  • What settings are you using to export from CorelDraw? that might make a difference. Also adding some of the images to your question would help. – Luciano Nov 24 '16 at 9:41
  • I've added the typical setting available to me. Any suggestion based on that? – SPG Nov 24 '16 at 9:49
  • The first image came from arcMap? Despite the huge size, the quality is already quite poor. Also I see that your image size is in mm, but I wonder what is the resolution (DPI)? That also has an effect on the final image quality. – Luciano Nov 24 '16 at 9:53
  • the first image is the .png exported from corel. i'll play with resolution. – SPG Nov 24 '16 at 9:57
  • Definitely the first one is not a png, it is a jpg with a lot of compression. – Rafael Nov 24 '16 at 12:23
1

Definitely the first one is not a PNG, it is a jpg with a lot of compression.

It is also already resampled (probably 200%-300%) after you generated the original image.

Now.

You should not "play" with the resolution n_n. You should find the correct setting.

1) Make sure your original texts and bullets and stars are in vectors inside Corel.

2) Export as PNG and, if in the map you have the real phisical dimensions (in cm or in) export one version at 300 ppi, one at 200, one at 150. If you really need that inside Word, go ahead, if you need that for print, you should not use word for that.


There is a chance you make a marmalade of the image before inserting it inside Corel. That happened probably before you inserted the elements inside it.

In the example, the poor text was born as 72ppi.

If you export the image at 72 ppi he is still a happy text. enter image description here

But if you push the resolution, the poor text can not live with the expectations. 150 ppi enter image description here

Poor text. 300 ppi. enter image description here

That is what happened with your top image enter image description here

The problem was not the export, was the import, in which case, you need to review your process.

0

Open coreldraw file > Select All (Ctrl+A) Press ctrl+E enter image description here A pop > Enter the file name > save type format to JPEG >select only tick on click on export

enter image description here

A pop > Keep the resolution to 300 dpi and color mode > RGB and rest of the setting as shown and click ok

Now open MS word Go to Insert tab or click insert enter image description here

click on Picture > a pop and navigate your file where u have exported the coreldraw JPEG

  • Why first select all and then check "Selected only"? – usr2564301 Jan 23 '17 at 18:45
0

The problem is simply that you're almost always going to lose clarity once you export to a raster format. Fortunately, you have two vector-based options when saving/exporting from Corel for use in Word: .emf and .wmf. Either of these formats can be inserted into your Word document using the Insert Picture function (just like you would a jpeg/png).

Click File > Export for Office, then for "Graphic should be best suited for:", select Editing. This will allow you to export your graphic in the .emf format.

enter image description here enter image description here

Alternatively (and the option I prefer), you can click File > Save As and choose WMF - Windows Metafile.

enter image description here

One other thing I should note: Sometimes (most times probably) the graphic will look "not so great" when you're looking at it in Word. But fear not, it is just a result of Word not being very good at rendering graphics on-screen. Upon PDF/printing of your document, the graphics should look as crisp as they did in Corel.

Hope this helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.