2

I am blending two shapes with a dashed stroke (see attached .gif). Their outlines overlap at one point and cause a very unappealing "clutter" of dashes (see attached .jpeg). Is there a way to resolve this and align the dashes more evenly?

Blending

Clutter of dashes

  • 2
    1) Try altering the dash gaps on one of the paths... 2) expand the blend and alter dash gaps on each path. – Scott Dec 1 '16 at 20:22
2

You might be able to find a combination of settings in the Stroke pallet that will work for you. Here is a quick example I just tried:

enter image description here

1

I would cut the thing in pieces this way I can control the overlap. This way even pretty significant overlap will look better expecially when paired with the align dashes to corners option.

enter image description here

Image 1: Image showing each path in different color so you can see how i would cut it up.

There is more you can do however, You can adjust the gap and dash sizes after expanding the blend if you wish. You can measure the length of curve (Window -> Document info and object form hamburger menu) and actually calculate a suitable setting for preserve dashes.

You can also split the blend curve once more thisway you get more control over the dashes with align corners option.

enter image description here

Image 2: Slightly more uniform result by editting bgap lenths by side. Again pseeudo colors to show each piece.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.