-1

Autotrace is tracing including the bounding line in its trace. I take the trace, paste it back into photoshop using paste paths. When I do a fill, it is filling the outsides of my art, not inside the lines. So, basically, I end up with a black rectangle since the original lines are still there.

This causes other problems. In photoshop, select a black ring, then cut and paste it into Illustrator. Essentially you have a transparent background. When trace gets to close to the top, it starts tracing back along the border instead of closing the ring. So all four of the sides have a flat spot in addition to the above problem. I got by the flat sides by importing images with a white background making that border be away from my lines a little. Still it was a pain for a newbe.

So, Is there a setting or something that I am missing?

  • I posted this somewhere else. Apparently, it is a CS6 bug. Very irritating. – DKCrotty Dec 5 '16 at 17:11
1

Delete the encompassing rectangle in Illustrator before copying anything using the Direct Selection Tool (white arrow)... or am I missing something??

Often it's helpful to select and remove hollow paths as well (those without fill and strokes applied).

Trace is a trace, that doesn't necessarily mean art is complete and ready to use as traced. It often takes a little manual refinement to the traced artwork.

-1

I posted this somewhere else. Apparently this is a CS6 bug.

  • 1
    Could you add a link to where you posted it? – JohnB Dec 5 '16 at 18:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.