I'm trying to do some rigging removal (something I do often in Photoshop), but for some reason all of a sudden I cannot open ANY movie format or image sequence in Photoshop (the option isn't even there for image sequence).

This has never been a problem before. I have the problem in both CS5 extended and CS6 extended.

I'd really like to avoid having to reinstall either/or CS5 and CS6. This is an almost fresh install of Windows 7 x64 Ultimate, and I do have all the requisite codecs installed.

  • Have you tried resetting the Photoshop settings files?
    – Scott
    Jun 26, 2012 at 18:20
  • Sorry, yes i have, but to no avail.
    – Oliver G
    Jun 26, 2012 at 23:29
  • Well a reinstall would be the next step if resetting preferences did nothing.
    – Scott
    Jul 18, 2012 at 9:53
  • I've tried that now as well. It's incredibly bizarre.
    – Oliver G
    Jul 18, 2012 at 10:27
  • Are you certain you are entering the proper serial number? Whether or not extended features are shown depends upon the serial number used to register the product.
    – Scott
    Jul 18, 2012 at 10:30

4 Answers 4


I believe I may have a solution / workaround for you as I was contending with this same issue in CS6 extended..

1 - Go to file -> Scripts -> Load Files into Stack

2 - select the files from your image sequence (this will load your images into separate layers)

3 - Open your timeline - click the options tab (top right corner of timeline window) - select 'Make frames from Layers'

This will load all your images into the timeline - incase the frames loaded into the timeline in reverse order - you can select 'reverse frames' in the timeline options.

4 - to export to animated gif - go to 'File -> Save for Web' or hit Ctrl,Alt, Shift + S - this will start 'image-ready' options to export your animated gif.

Hope this helps.


I don't know if you got this problem solved, it was bounced to the top on the front page. But in any case, try to disable JPEG support for Camera Raw

From Adobe forum:

You'll need to disable JPEG support for Camera Raw

  1. Photoshop: Edit(Win)/Photoshop(Mac) > Preferences > File Handling: click [Camera Raw Preferences...]

    • Camera Raw Preference dialog appears
  2. JPEG and TIFF Handling: set to either

    • Disable JPEG support

    • Automatically open JPEGs with settings (JPEGs with XMP files will still be seen as Camera Raw files).

  3. [OK] in ACR pref dialog, [OK] in Photoshop Pref dialog.

  4. Restart Photoshop.

Now, try the File > Open... Image Sequence again


Did you check if you started Photoshop in 64bit Mode? Because the 32bit and 64bit version have different features and some things are missing in 32bit.

  • Yep, Photoshop is definitely running in 64bit :(
    – Oliver G
    Jul 18, 2012 at 9:36
  • The only answer about this I could find on the web was to reinstall the whole thing :/ Since I don´t have any experience with movies, clips or image sequences in Photoshop I really can´t tell you much about it.
    – Jannik Ruf
    Jul 18, 2012 at 12:56

This answer is a bit late, but I just found out that 64bit CANNOT open image sequences, only 32bit can for some reason.

  • 1
    It obviously can, because historically I always could. I have no idea why I cannot now.
    – Oliver G
    Sep 21, 2012 at 10:11

Not the answer you're looking for? Browse other questions tagged or ask your own question.