0

We have a regular 72pp A5 newsletter and the client sends us single page PDF's (all 72 pages in 1 PDF) On our old versions of InDesign (CS5) we just use the existing InDesign imposition file and relink the old PDF's with the new one and it updates all 72 pages automatically without any problem. We are now using InDesign CC and it won't batch update with the new PDF automatically, we have to re-link each page manually which is time consuming - is there a fix/setting within preferences which will do this - which I can't find. Thanks

  • Do you want to change a single page document into a facing page document? Would going to File - Document setup - check facing pages solve this? pls explain more if you meant something else. – HaraldCFS Dec 15 '16 at 3:15
1

I ran into just this problem recently and it was because I had selected "Show Import Options" the last time I had used the Place command. Even though I wasn't asking InDesign to place any images, it was still using the settings in the Place command. Once I turned the "Show Import Options" setting off, when I updated the link, it automatically updated all of the pages without my having to okay each one individually.

  • As far as I know this is the only solution. I've worked with documents with hundreds of pages of placed pdfs (we used to use Indesign pre-pre-press). If you want to make sure the s=page numbers stay the same, make sure to update without the Show import Options" checked. You may also want to check your default settings for layer overrides. They can cause issues if your files have different layers. – GoofyMonkey Jan 27 '17 at 22:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.