1

I am preparing a colored artwork for print. I am trying to align the edges of the objects and currently they are not aligning correctly.

I can see a thin line of the path beneath and the path I would like to align is not snapping to the edges. Here is an image as reference:

artwork

I have used the clipping mask and this still leaves the thin line from the grey shape as well.

I would like to know how I can align these shapes correctly?

1

Uncheck this option

  1. Select all the objects with the selection method of your choice (or more drastically, Ctrl+A to select all the objects in the file)
  2. With them selected, open the Transform Panel Shift+F8.
  3. Tick off Align to pixel grid

enter image description here

If you don't see this option, then you might need to open the extended options. To do this, click on the right top corner of the Transform panel and select Show Options.

enter image description here

BTW, in the future, you don't have to create a new document. You can just disable the option from the Transform Panel. To turn this option off for all future objects, then click on the top right corner again to show the options menu and tick off Align new objects to pixel grid.

enter image description here

Please don't forget to untick the box for new documents in addition to the solution above.

enter image description here

  • @user83215 Did it work? – Ngeshlew Jan 1 '17 at 8:39
  • no it didn't I am trying to find a solution without needing to change my design. I used a clipping mask on these objects. Do you have another solution? – user83215 Jan 2 '17 at 15:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.