0

All of the gimp brushes have, for some reason, disappeared and I don't know how to get them back.

The spot where you're supposed to see the name of the brush is just filled with Clipboard:

enter image description here

enter image description here

And the only tool that works now is the Ink tool. How should I fix this?

closed as off-topic by Billy Kerr, Paolo Gibellini, Luciano, Vincent Dec 14 '17 at 16:24

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

  • You can define brushes with the "Brushes" dialog (Shift+Ctrl+B). – Takkat Jan 1 '17 at 9:57
  • @xenoid They are both present, though I am not able to find these directories. However, it has always been like this for me and before it had worked all right. – John Sanders Jan 1 '17 at 10:40
  • "both present" where? In Preferences>Folders? And you cannot find the directories in your file system? Then this is the explanation.. – xenoid Jan 3 '17 at 8:56
2

Go to Edit>Preferences>Folders>Brushes. This should normally list two folders, one in your user folders, and one in the system folders. Are they both present? Can you find these directories and to do they contain files?

Btw, are there other things missing (standard patterns, gradients...)?

Not the answer you're looking for? Browse other questions tagged or ask your own question.