6

enter image description hereThis is a weird problem. Trying to create a new document with a transparent background, but transparent background is not showing up in the menu any longer.

Was it in a parallel universe I used to have an option to create a document with a transparent background? In my parallel universe transparent background worked yesterday.

10

You don't need to click on Advanced Options, just scroll down.

When you click on the drop down, to show the background options, they get pushed downwards, off screen and behind the Close/Create buttons. Clicking on Advanced Options does the same thing, pushing the screen down, but with an unnecessary step.

This seems like a bit of an oversight by Adobe's design team, so hopefully they fix this in a future update.

enter image description here

  • 3
    Wow what a design fail from Adobe's side... For me the scrollbar doesn't even appear like in your screen but I can indeed scroll down. Thanks for adding! – Summer Feb 10 '17 at 8:55
2

Click on 'Advanced options' underneath the background contents for the option 'Transparent' to become available.

enter image description here

I never use this option so I can't tell you if it was in the main dropdown or not but it would make more sense if it was.

  • This is complete nonsence in terms of usability. The Advanced should be a switch not a menu. – Odys Feb 25 '17 at 11:39
  • Totally agree, it doesn't make sense. – John Schlong Feb 27 '17 at 0:02

protected by Community Nov 9 '17 at 20:02

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.