2

I've come across a weird problem with exporting a PDF from InDesign file.

My collegue exported part of his design in InDesign (he works on Windows), this is a screen from the original file (taken on my Mac, but it looks the same on his PC):

original inDesign look

This is a comparison of how the file looks on his PC and my Mac:

weird pdf comparison

We both use the same export profile to preview our work, downscaling bitmaps a little, and converting whole thing to adobe RGB color profile. We use it to send lightweight files to our clients for proofing. It always worked fine until now.

I'm baffled. I've never seen PDF behaving like this before. If it was corrupted or damaged, it still produced the same results everywhere, I mean that's the point of PDF after all.

Can anyone explain what is happening?

  • Are you using the Paper color swatch anywhere? If so, you may be able to find something helpful in this question: graphicdesign.stackexchange.com/questions/8124/… – zeethreepio Jan 12 '17 at 14:52
  • No, the rectangle has a different swatch applied - Paper swatch remains white and is not applied to any specific element. gyazo.com/dbba00dabf123c6e2ea1256b1bce7934 – Hassan Jan 12 '17 at 14:55
  • 2
    Just tell your friend to buy a Mac! Only joking. This is a difficult one to solve from the available info, but my top three guesses would be: 1. Different Acrobat settings (overprint preview maybe?). 2. A layer is defaulting to visible on the mac, but hidden on PC. 3. There is some property of the background object, such as the colour mode of the swatch or the way that the opacity is defined that is causing the different results. – Westside Jan 12 '17 at 15:14
  • I think Chris nailed all the main points, I'll just add that my first thought was an overprint and/or spot colour issue. Perhaps something is going a little goofy when you are converting the colours? – GoofyMonkey Jan 12 '17 at 15:33
  • Not sure what you have there but check your opacity and/or blending modes on the background object. – Lucian Jan 12 '17 at 18:17
1

In the Acrobat Preferences Panel > Accessibility, deselect the Replace Document Colors option:

enter image description here

  • That was it! I don't know why was this turned on, but it worked. Thanks! – Hassan Jan 13 '17 at 7:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.