0

I'm working through Lynda.com's Illustrator CS6 One-on-One: Fundamentals course (chapter: Reflecting across an angled axis) and I'm having trouble with my blob brush tool.

I've been using the tool all afternoon to successfully to draw other shapes, but for some reason now that I'm trying to draw the flower detail, I'm only seeing a purple outline of the shape instead of the full blob line.

This is what I'm seeing

I'm not sure why I'm not seeing a black line where this purple outline is. It looks correct in my layers panel. Does anyone have any ideas?

  • I tried bring the shape to front/sending other shapes to back. I also looked at my blog brush settings and making sure my stroke was turned on. So far, no luck though. Incidentally if I toggle between View -> Outline and View-> Preview (Ctrl+Y), I either see what I included in the photo above or a bunch of faint purple anchor points. Neither of which is very helpful when trying to trace the shape in the background. – Strathmore Jan 15 '17 at 21:08
  • Looks like you have the layer you're working on below the template layer. Try dragging it up above the Image layer. – zeethreepio Jan 15 '17 at 21:34
1

The layer you're painting on is at the bottom of the layer stack. In the Layers panel, drag the layer you're working on up to the top of the stack.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.