1

I'm creating a letterhead template for MS Word 2016. I have set it up so that the first page has one image in the header, and any subsequent pages have a different image in the header.

I did this using the 'Different First Page' option.

Now what I need to do is make the height for the continuation page headers smaller. If I try resizing the header on the second page, it affects the height of the header on the first page too.

I don't understand why this is happening when I have the 'Different First Page' option checked?

1

I just ran into this problem myself. As Scribblemacher says, the size of the header is fixed within each section. So, in order to define different header sizes for the first page vs. subsequent pages, you will want to insert Section break.

After that, put your cursor in the header pane for Section 2 (make sure that you have correctly created a new section by checking that the header is labeled "Header-Section 2-"), then deselect "Link to Previous" in the Navigation panel. Then, and this is where I kept tripping up--make sure that "Different First Page" is NOT selected.

enter image description here

Then, you can close the header and footer, and reset the margins. Make sure that the new margin settings are applied to "This Section" or "This Point Forward" and you should be able to make a document that works the way you want it to.

enter image description here

  • thank you! this seems to work nicely... but is there a way I can have the section break built into the template kinda thing? at the minute, I'd have to tell my client to manually add a section break at the bottom of page 1, but I could do with having it more user friendly for them – pealo86 Jan 25 '17 at 11:16
1

A better way to do this, which doesn't involve 'teaching your client', is to add empty text boxes (no fill, no line) into the header and footer on p1. Make these boxes the full height you want for the larger header & footer, then move the vertical margin bars to where you need them for the smaller p2 header & footer. On p1, the body text will not go into the text box area, giving you effectively a larger header & footer area on that page. No section madness required.

0

If you "resized" the header by dragging it in the vertical ruler, what you are doing is changing the page layout, not the header. This is similar to how if you change a page to landscape orientation in Word, all pages are affected, not just the one you were looking at. Word considers the header/footer size part of the section, not the header/footer itself.

To have different header sizes, you need to use sections. On the Page Layout tab, click Breaks, then under Sections click Next Page.

This is not ideal because need to insert the hard break in the content. A hacky alternative is to add some hard line breaks on the page with the header where you want more room.

0

Your template will always have to include a section break because otherwise you won't be able to format Section 2.

What you need to do is to teach your client that they will have to move all text that overflows page 1 into Section 2.

The easiest way to do this is to turn on the "Show/Hide Paragraph Symbol" feature. Then paste all of the text that overflows page 1 into the first paragraph following your Section break. Once they have moved the additional text into Section 2, they can turn off the Show/Hide Paragraph Symbol setting (I always have mine on, but lots of people hate it).

enter image description here

A few challenges to be aware of (all related to internal Word features that are supposed to be "helpful"):

  • Word automatically adds a paragraph break just before your pasted text (at the top of page 2) that will probably need to be removed. Keep the Show/Hide Paragraph Symbols activated to remove this, otherwise it is easy to remove the Section break by accident.

  • Fully justified text gets messed up for that last line--Word may have a force justify command somewhere, but I am not aware of it.

  • Widow/Orphan control settings might have pushed text to the next
    page, and when you remove that text, the entire first page might
    reformat and leave you with extra space at the bottom of the page.
    Experiment with turning off Widow/Orphan control, or using manual
    page breaks to fix this.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.