I have a very basic (so far) document with just a background set to Pantone 333 C as you can see here:

enter image description here

However, there is a .psd file that I am trying to place into the doc... and when I do, the whole document goes darker looking like the below:

enter image description here

As a little test, I have also created a random CMYK swatch (in this case, orange)... and when I set the background to that, it makes no difference to its colour whether the psd is there or not.

For some reason, just the Pantone colour just looks darker when I place the psd on top of it?

2 Answers 2


In Indd, make sure View > Overprint preview is ON.

Or Window > Output > Separations Preview then select "Separations".

overprint preview

Please note this is just a display setting, that shouldn't affect the final results.

Th"INK" !


ON ID's View menu, look at the Proof Colours option. Is it unselected before you place the psd and is it selected after?

This may account for the colour shift you are seeing, but I'd have to dig a little more to determine why is seems to be happening automatically, i.e. as a result of placing.

  • thanks — I've checked Proof Colours but it's always deselected. I've just had a look at the Image Import Options too, do you think maybe it has something to do with Rendering Intent?
    – user23891
    Jan 29, 2017 at 17:22
  • ...also I've just converted the .psd to a .jpg and I don't have the issue with that for some reason
    – user23891
    Jan 29, 2017 at 17:24
  • IN ID's general preferences, is the setting 'Allow incoming spot color to replace existing swatch of same name' selected? That may be relevant if the psd file has the same colour name but the colour is defined differently,
    – davidmacd
    Jan 29, 2017 at 17:53
  • Best guess is it's a transparency display issue. When you converted the file to a jpg you removed any transparency information in the file. Jan 30, 2017 at 14:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.