0

I can't seem to figure out how to minimize the space between the bottom of the paragraph and the footnote rule (separator). There seems to be space for at least one more line, which is what I want, so as to avoid a few words at the top of the next page.

Any advice is appreciated!

enter image description here

  • 4
    It may help if you posted what application you are using. – Scott Mar 7 '17 at 4:19
  • It's InDesign. My first time using the site. I think I figured out the problem. The continuation of the text had two footnotes associated, so for whatever reason ID couldn't move it all together. – David Mar 7 '17 at 12:44
2

My guess is that the "extra space" is due to Keep options. You may want to check them:

keep options

OR, check your Footnote options (space before first footnote):

space before first footnote

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.