0

For a long time, I have opened the Image Size window and have changed the sizes of my images in inches. When I open the Image Size, the default measurement was always in inches. I am aware that one can change the measurements in the drop-down menu next to the size, but that is not what I wish to do, as that is an extra step that has not been necessary for years. What I do not understand is that today the default document size measurements changed to centimeters and not inches. This is driving me crazy! How do I change the default measurements back to inches instead of centimeters without having to change cm to inches every time I open an image in the Image Size window?

1
  • CTRL+K opens up the Preferences panel
  • go to "Units & Rulers"
  • change to "Centimeters"/"Inches" in the first field and this will be applied globally
  • Thank you so much. I discovered that the reason it changed is because I recently changed the ruler measurements in the document (Cmd+R) from inches to pixels by right-clicking on the ruler itself. Doing so changed the default measurements in the Image Size window from inches to centimeters. Right-clicking on the ruler again and changing the measurements back to inches will change the default measurements in the Image Size window back to inches instead of centimeters. The Units & Rulers works as well, but I did not understand what changed. That is what did it. Thank you again! – Vanda Mar 9 '17 at 20:44
0

The Image Size window edits your current document unit and does not apply this globally. If you look carefully there is also a "percent" option on the size. So is not posible to display an image in percent units. To change Photoshop's unit globally, that is for each and every document you open, the solution is https://graphicdesign.stackexchange.com/a/86472/88258

  • I wanted to know why the measurements were in centimeters every time I opened the Image Size window. Previously it was in inches. Yes, I could change the drop-down menu every time I wished to open the window, but I wanted to know why it changed. Changing the ruler measurements will affect the units in the Image Size window. I changed back and forth several times to test it and it worked. Now when I open Image Size, the measurements are back in inches and not centimeters. I was tired of changing it to inches every time I opened it. Now I know that if I change the ruler, I must change it back. – Vanda Mar 9 '17 at 20:57
  • Oh probably it is the behaviour of photoshop itself. on Image size window it opens always with system set units. On user setting level photoshop has not so much ability. At least on interface. – user7685914 Mar 9 '17 at 21:32
  • To make it clear. If you set ruler to centimeters Image size opens in centimeters. To find always the units you want, you should set it in rulers. Sometimes PS resets its default setting cause of system problems . Maybe it is the reason of change. When you see inches please check if preferences were reset someway.. – user7685914 Mar 9 '17 at 21:36
  • The question was solved. It was under Units & Rulers where I remembered having altered the measurements on the ruler of the document itself. I didn't see "cm" chosen anywhere in units and rulers (Cmd+K), so I altered the measurements of the ruler itself to see what that would do since I had just altered the ruler to work with pixels -- hence the cm in the Image Size window. Changing the pixels back to inches on the ruler itself (Cmd+R) solved the issue completely. Now when I open Image Size, the inch settings are selected. Thank you all for the feedback; I have learned! – Vanda Mar 9 '17 at 23:48
0

This issue can be solved by going to "Units & Rulers" under Preferences (Cmd+K) within Photoshop CS5. However, what became the issue was having a document open, using the ruler on the document (Cmd+R), and ctrl+clicking the ruler of the document and then changing those measurements from inches to pixels. Upon doing that, you will notice that any images opened in the Image Size window have centimeters selected on the drop-down settings. Of course, you can change those settings as well, but it can be a pain if you have more than one photo. So, if you are finding that this is a problem for you, ctrl+click the ruler in the document again and reselect inches. Then you will find that the default measurement in the Image Size window is back to inches. You can also go to Preferences (Cmd+K), but I wanted to post this answer because some people might not link the Image Size changes to the changes they made by using the ruler.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.