3

I'm working on an 8 page booklet. The pages are 8.5 x 11 and will be saddle stitched. Pages 2-3, 4-5 and 6-7 (facing pages) have a background image that spans both pages entirely. The image is a US flag so it has hard lines but it is set to 15% opacity. My document setup is for 8 pages, facing pages checked, 8.5 x 11. The printer is telling me that they are seeing an overlap of the background image on the facing pages.

I do not know what the other settings (bleed, gutter, etc.) need to be in order to fix this. Maybe master pages are involved as well? I'm in over my head.

The last message I received from the printer was "Please make sure that the final dimensions with the bleed are 8.625 x 11.125 inches."

  • You're "printer' is at best, uneducated, at worst... a moron. If you output facing pages as a single page PDF for a document that has a bleed, you are supposed to see a bit of the opposite page in the bleed area. -- > graphicdesign.stackexchange.com/questions/85984/… -- Although that link details non-facing pages, the overall promise is identical, just the pages panel acts a bit differently. – Scott Mar 11 '17 at 1:10
  • That was my first thought, too, @Scott, but then I thought it could be that the OP doesn't really understand how to create a full bleed image. If he is filling each page individually, then the images could overlap when the printer tries to create a spread for the booklet. – magerber Mar 11 '17 at 1:30
1

The correct way to set up a booklet with full bleed images is to use InDesign's facing pages feature, along with the bleed settings. In the document setup, you want to add 0.125 inches of bleed to all sides of your document.

enter image description here

Then your pages will show up like this:

enter image description here

You want to make sure that your images fill the entire spread (both pages) all the way out to the red lines:

enter image description here

The easiest way to do it is to put the image on your master pages. Then each of the pages will have the image as a full bleed in the background--including the front and back covers. This is the way the front page looks in normal mode: enter image description here

and in preview mode: enter image description here

Set up your entire document like this, using the facing pages feature, and then send the entire thing to your printer in the normal page order.

Your printer has equipment that automatically "imposes" the document, which is where the printer itself reorders the pages so that it prints in the correct order for the booklet.

Without seeing your files, I am guessing that you have tried to manually solve some of the problems that InDesign will do for you if you know how to set things up appropriately.

This is a pretty down and dirty quick explanation--if you need more assistance, I would go ahead and google "How to create an indesign document with full bleed for saddle stitching." You can ignore any of the information about printing the booklet from InDesign, and just follow instructions on how to set up the document correctly.

  • Thank you. I will try this and send the file off to the printer. I'll report back. – Roger Bridges Mar 11 '17 at 3:06
  • Worked like a charm. And so simple...not sure how I got off on the wrong foot. Thanks again. – Roger Bridges Mar 11 '17 at 13:17
  • It's easy to do when you are first trying to figure these things out. Glad I could help. – magerber Mar 11 '17 at 19:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.