0

I have a very important and urgent 8-pages brochure to print with 3mm bleeds & trim marks. But I am faced with a few concerns and would appreciate any good words about:

  1. I've created A4 document, but after I choose 'Print' it suddenly shows wrong size: 209.98 x 297.039. Why could it happen?

  2. Initially I set 2 mm for bleeds, but now I know it should be 3 mm. Would it be proper to set custom bleeds in print setup? Or will the previous 2 mm also counts and result as 5 mm?

  3. I checked crop and bleed marks, but they are not displaying after export in PDF. Does somebody have idea why? For example, here is right upper corner in PDF:

right upper corner

  1. Which parameter should be check for Page Position (Centered?) for 8-pages brochure?

Link to file: brochure-indesign

  • Is it possible your share a copy of your document? You can delete the artwork, text, photos, leave blank pages so we can see your doc settings. – Lucian Mar 16 '17 at 12:11
  • Are you doing the actual print? What kind of printer do you intend to use? – Lucian Mar 16 '17 at 12:24
  • Are you exporting a PDF or printing? (or are you printing to a PDF?) The settings in your document shouldn't really matter they just give you a guide to work to. As long as you export it correctly with bleed and crop marks checked and set to the right amount then you should be ok... – Cai Mar 16 '17 at 12:28
  • Lucian, added link to blanked file. It will be printed by printer-agency, as I know its Digital Printing. – Olenia Mar 16 '17 at 12:35
  • 1
    @Olenia you should export the PDF rather than printing to it (as Lucian's answer says); as long as you make sure the marks you need are checked in the export options you'll be fine – Cai Mar 16 '17 at 12:52
2

Since you're talking about trim marks and minimum bleed (3mm), I am going to assume that you want to send your doc to a professional printer. So:

Let's start by dealing with point 2:
2- File > Document Setup > More options: set 3 mm bleed all sides.
Now, the trickiest part (but not so tricky really): you must not forget to expand all elements that will be trimmed to at least the 3 mm bleed. Including placed images. Please note using Control panel is sooo helpful to check you didn't forget any element.

enter image description here

1- Don't use Print (to PDF) but Export to PDF (print). If your printer did not provide a custom PDF profile, choose PDF/X-4 which is the most compliant profile. "Marks and Bleeds": check at least "Crop marks" and "Use Document bleed Settings". Bleed marks are useless and "Color bars" can be annoyance for printer. Registration marks and Page information can be useful.

trims

3- No problem now, see point 1

4- No problem now, see point 1

EDIT: Make sure you have enough bleed everywhere with Control Preflight
olenia

  • its a cute blob fish! reminds me of Ziggy – Silly-V Mar 16 '17 at 13:42
  • Wow, that's...disgusting :) But very helpful!) Do you also agree that printer-agency should mean 'Crop marks' by 'Trim marks'? Or could it also mean to draw a rectangle manually? (I've read something like this on the web) – Olenia Mar 16 '17 at 14:13
  • Disgusting? He's so cute.... Crop marks right! that's the correct term for "trim marks", I've edited my answer (not an English speaker nor an English version user). No need to draw manually anything, that was a workaround a very very very long time ago. Basically my answer is the same than Lucian's... I would just like to insist on point 2, and on using Control preflight, especially if you're adding some bleed to an existing document. Adding 1mm bleed in Doc setup or while exporting is not good enough if your elements stay at 2 mm. – Vinny Mar 16 '17 at 14:27
  • :) Thanks for that point, that make sense. Just received reply from printer: "the trim marks are also the crop marks", I assume that's '='. – Olenia Mar 16 '17 at 14:47
  • @Olenia see edited answer on how Preflight is great. – Vinny Mar 16 '17 at 15:00
3

Since this appears urgent, follow these steps and forget about everything you don't understand:

  • The size is correct, you have an A4 document (not bigger, not smaller).
  • You have a 2mm bleed. Hit CTRL+ALT+P and type 3mm in all 4 "bleed" fields (top, bottom, left, right).
  • Hit CTRL+E to export as PDF and choose "High Quality Print" in the top dropdown menu.
  • In the "Marks and Bleeds" tab check "All Printer's Marks" and "Use Document Bleed Settings".
  • Click "Export" to save this PDF and send it to whoever is doing the actual print.
  • All marks generally aren't needed, as long as you've got what you need checked there's no need to check them all... I guess too many is better than too few though :) No real need to change the document bleed settings either, you can just input the correct numbers in the PDF export. – Cai Mar 16 '17 at 12:56
  • I know but the OP seems confused by all this so I went with the 'generally safe and quick' advice. A more detailed answer will just add to the confusion i guess. – Lucian Mar 16 '17 at 12:57
  • Yeh sure, that works :) – Cai Mar 16 '17 at 12:59
  • Thanks a lot for the ctrl-alt-p tip, and other help. As I choose 'Export', marks appears. Though I am also not sure about marks - does 'Crop marks' = 'Trim marks'? As printer requested bleed and trim marks... – Olenia Mar 16 '17 at 13:59
  • Trim marks is not an official INDD term, but unless i am mistaken, yes TRIM marks should actually be CROP marks. Anyway, don't worry about it so much, you'll be fine if you follow the steps i described :) – Lucian Mar 16 '17 at 14:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.