1

Problem

I have a grayscale eps image that is throwing CMYK errors with Acrobat preflight. Output Preview show no CMY values - only K, but the preflight errors will cause problems when we send it to the printer.

Setup

  • I have a Illustrator EPS file that has three layers: text, lines, wave graphic.
  • That EPS file is placed in an InDesign file
  • That InDesign File is exported with set Adobe PDF preset (print - with crops - technically prints for CMYK, but should leave colors alone since everything is black - 100s of other images are fine. Changing to no conversion doesn't help)
  • Open that PDF file in Acrobat and run Digital Printing B&W and the image comes back with "Document Images on CMY plates" (14 instances in the image)

History of things that didn't work

  • First step was to select everything in Illustrator and convert to grayscale.
  • Originally the wave graphic was an embeded bitmap. Suspecting this was a problem I unembeded it to a tiff file, converted that to grayscale
  • Since that layer has to show the one below I needed a way to get a transparency. Eventually (magic??) I ended up with the wave as a PSD file (in Photoshop) with a transparent background - which I then selected and copied into the original EPS file. It is now an embeded TIFF image.
  • Created a new EPS file and copied the stuff over into it.
  • The lines were CMYK gray - converted to grayscale 80%
  • Text is black. But just to be sure I selected it all and made sure it was grayscale black.
  • Appearance of Black: Both ID and IL were set to rich black. I switched to output accurate black (and did another "convert to grayscale" to get a changed image to update the link in ID). Still triggering the CMYK preflight error.

Interesting things

  • There are three layers, if I hide two layers and save with the third visible there are no problems in the preflight. If I display the wave and the lines (lines go behind the wave image) - then the CMYK error comes up.
  • Output Preview show no CMY values - only K
  • When you go to "show" the errors it outlines random square patches of the image.

Why EPS? Unknown why the original choice was made, but it's part of the workflow and cannot be changed (we are talking thousands of images)

  • Why .eps and not .ai? What are the preferences (in both InDesign and Illustrator) set to where "Appearance of Black.." is concerned? – Scott Mar 22 '17 at 3:50
  • @Scott - the eps is a set part of the workflow (and cannot be changed). Out of morbid curiosity I saved the IL eps as an AI and linked that in ID. It did remove 4 of the CMY preflight errors (still leaves 10) :rolleyes: I have no idea which four it removed - because when you go to "show" the errors it outlines random square patches of the image. – LadyCygnus Mar 22 '17 at 13:05
  • @Scott - appearance of black was set in both to rich black. I've adjusted the printing/exporting option in both programs to "Output all blacks accurately." that still didn't solve the issue. Apart from the fact that thousands of other images were not effected by this setting. I'm going to try recreating the EPS file with this setting on to see if it's somehow messed up the file from the beginning. – LadyCygnus Mar 22 '17 at 13:08
  • Nope - recreating the files (as an AI file then saving as eps) doesn't work. – LadyCygnus Mar 22 '17 at 13:19
  • if the whole document is greyscale, convert the colors to greyscale in acrobat ("covert colors to output intent > Dot Gain x%") – Yorik Mar 22 '17 at 14:10
1

What finally worked...although how likely is it that someone has this specific problem?

The preflight CMY errors were triggered by the intersection of an embeded image and some lines that went behind it. So I used the pen tool to trim the lines down. Now they only look like they are going behind the wave.

Heaven forbid that wave ever needs to shift a little. I couldn't figure out a way to use a mask in Illustrator like in Photoshop.

  • 2
    This would make sense if there was any transparency. AI won't flatten transparency to greyscale. It flattens to the document color profile -- so CMYK or RGB. You might have been able to manually flatten transparency and then convert to greyscale. – Scott Mar 22 '17 at 17:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.