0

I have created a text layer in Photoshop. The corners of the text have jagged edges, how can I display my text without the jagged edges?

enter image description here

1

From looking at the example you linked to, it looks like the zoom level in Photoshop is set to more than 100%, which will make the pixels visible. Set your zoom to 100% instead. Don't zoom in on raster images if you don't want to see the pixels. If you want to increase the size of the font, choose a larger font size.

Example showing text at 100%, and pixelization when zoomed in.

Example text show pixelization when zoomed in

If the above isn't your problem, then another thing to check is the anti-aliasing option in the tool options for the text tool. Make sure it is set to something other than "none". Try the different settings.

Location of the anti-aliasing options:

Photoshop anti-aliasing options

3

Open Character panel and check Sharpness options:

net

  • @RamaKrishnan if this is what solved your problem than this should be the accepted answer, not the other. – Luciano Mar 28 '17 at 12:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.