3

Our computer is used by several people and somehow the rectangle marquee tool lost its square corners and now only shows rounded corners.

How to change the marquee tool back to the square corners?

Anyone know that answer?

Thanks.

1
  • 2
    Dammit, I hate when I lose my square corners. Check in your other coat; that's where mine always end up. Aug 2, 2012 at 3:18

3 Answers 3

7

Maybe someone's added feathering to the marquee tool in the options bar?

Feathering Marquee tool

1
  • That would be it, no question in my mind. Sep 9, 2012 at 1:56
0

Here's how I did it:

1] Create a rounded corner shape with the rounded rectangle tool.

2] Rasterize it.

3] Load Selection.

4] Delete shape. (You should still see the selection.)

5] Click on picture layer.

6] Click on Add Layer Mask.

You are welcome. :)

0

I had the same problem. Fixed it like this: go to WINDOWS in main menu, choose WORKSPACE. I then chose PHOTOGRAPHY, and suddenly the option appeared in the marquee tool :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.