I have a file in Adobe Illustrator CS5 (AI-CS5) which I open in CorelDRAW X6 (CD-X6) because it has to go to commercial printers which only accept CD-X6 files. The problem is that when I open the file in CD-X6, my text alignment including the character spacing and word spacing goes wrong. In the above image which is AI-CS5 file, everything is ok. But in the below image which is CD-X6 you can see that the text in all wrong.

For example, in the 2nd paragraph starting with "A hybrid meat breed", the CD-X6 shows very small space between the words. Almost looks like there is no space between the words "A" and "hybrid". But the space is there which can be confirmed by navigating the text with the keyboard. However the space has shrunk.

Also you can observe that in the AI-CS5 file the text fits the box perfectly but in the CD-X6 file there is much empty space at the bottom, possibly due to the shrinking of the space between the characters of a word or the space between words themselves.

I have applied the following settings to the text and I have tried to play with almost every text settings in both AI-CS5 and CD-X6. Only two possible solutions slove the problem but they are not good enough as they cause further changes that are not visually appealing.

The 1st is that I convereted the text to "outlines". This solves the problem but when printed or viewed, the outlined text looks very dull & fuzzy.

The 2nd is that instead of applying the text-alignment of "Justify with last line aligned left", I apply "Align left" to the text. This also solves the problem but offcourse this is not disreable.

  • Character/Font : Times New Roman
  • Font-Weight: Regular
  • Font-Size: 14 points
  • Leading: 16.8 points
  • Kerning between Characters: Auto
  • Tracking between Characters: 0
  • Horizontal & Verticall Scale: 100%
  • Baseline Shift: 0 pt
  • Paragraph/Font/Text Alignment: Justify with last line aligned left
  • Area Type Options: Offset > First Baseline = Leading



I am really at a loss here. Also note that the "text box" size is the same (280px X 460px) in both files and the difference that you see in the above images is there because I have zoomed in on the text.

Any help would as always be much appreciated.

  • I have also tried to completely delete the text in CD-X6 and manually re-typing the whole text again instead of opening the file. But doing so also causes the same problem.
    – Jawad
    Aug 3, 2012 at 23:38

1 Answer 1


The following solves the problem although I have no idea why or how since I am not much familiar with Font Theroy (Kerning and Leading and other stuff).

Basically I changed Min Word Spacing to 100% and Line Spacing to 110% in CD-X6.

enter image description here

May help somebody in the future by not spending hours to solve it. Thanks all.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.